If You Like This Post, Share it With Your Friends

Konfigurasi NAT dan Gateway pada Cisco Router

8 Aug 2016 - 17:58 WIB

HORAS!!!
Halo sobat networkers!
Kali ini saya akan membagikan tutorial config pada cisco Router, bagaimana konfigurasi NAT pada Router Cisco serta menjadikan Router Cisco sebagai gateway.
Dalam case ini ISP memberikan 1 ip statik publik yang dapat digunakan untuk terhubung ke internet.
adapun stepnya adalah:

1. Konfigurasi IP Address pada setiap interface

2. Konfigurasi default gateway melalui ISP

3. Konfigurasi DNS Server

4. Konfigurasi NAT (masquerade)

5. Konfigurasi IP komputer pada LAN

mari kita lakukan:

Konfig IP

R-Inet(config)#interface FastEthernet0/0
R-Inet(config)#description to ISP
R-Inet(config)#ip address 103.10.253.11 255.255.255.240


R-Inet(config)#interface FastEthernet0/1

R-Inet(config)#description to LAN

R-Ine(config)t#ip address 172.30.110.1 255.255.255.0

Konfig Default Gateway

 R-Inet(config)#ip route 0.0.0.0 0.0.0.0 103.10.253.10

 

Konfig DNS Server

R-Inet(config)#ip name-server 103.10.253.10

 

Konfig NAT

R-inet(config)#access-list 1 permit 172.30.110.0 0.0.0.255
R-inet(config)#ip nat inside source list 1 interface f0/0 overload
R-inet(config)#interface f0/0
R-inet(config-if)#ip nat outside
R-inet(config-if)#interface f0/1
R-inet(config-if)#ip nat inside

 

Konfigurasi IP komputer pada LAN

Terakhir lakukan konfigurasi ip static/DHCP pada komputer yang akan mengakses internet.

 

 

Akhirnya selesai sudah tutorial kali ini. Silahkan dikomentari dan jika ada kesalahan tolong dimaafkan.
HORAS!!!


TAGS   cisco / router / gateway / danijuntak / network / ccna / routing / switching /


Who Am I?

Dani Royman Simanjuntak
@danijuntak
Karyawan IT sekaligus mahasiswa IT atau sebaliknya, still newbie, belajar belajar dan belajar... never stop dreaming, never stop learning.. HORAS... HORAS... HORAS!!!!

Terbaru

Recent Comment

Arsip